Twilio 2FA outage
Incident Report for Marketplacer
Resolved
This incident has been resolved.
Posted Mar 22, 2023 - 16:05 AEDT
Monitoring
Twilio currently has just recovered from an outage https://status.twilio.com/. We are continuing to monitor this but performance may still be degraded for 2FA on the admin portal on our platform.
Posted Mar 22, 2023 - 12:53 AEDT
Investigating
Twilio currently has just recovered from an outage https://status.twilio.com/. We are continuing to monitor this but performance may still be degraded for 2FA on the admin portal on our platform.
Posted Mar 22, 2023 - 10:36 AEDT
This incident affected: Twilio Authy 2FA.