Service Disruption

Incident Report for Marketplacer

Resolved

This incident has been resolved.
Posted Sep 20, 2024 - 10:16 AEST

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 20, 2024 - 10:11 AEST

Investigating

We're seeing reports of service disruptions and are currently looking into the issue.
Posted Sep 20, 2024 - 10:04 AEST