Service Disruption
Incident Report for Marketplacer
Resolved
This incident has been resolved.
Posted Oct 09, 2023 - 10:31 AEDT
Monitoring
We are actively monitoring the change
Posted Oct 09, 2023 - 10:25 AEDT
Identified
Issue has been identified and we have restarted our web proxy tier which have brought back seller portal 2.0.
Posted Oct 09, 2023 - 10:25 AEDT
Update
Service disruption is affecting seller portal 2.0
Posted Oct 09, 2023 - 10:09 AEDT
Investigating
Service Disruption on Seller Portal in AU region and we are investigating the issue.
Posted Oct 09, 2023 - 10:06 AEDT