If holiday adverts are enabled, search is down
Incident Report for Marketplacer
Resolved
This incident has been resolved.
Posted Aug 09, 2022 - 17:30 AEST
Update
We are continuing to investigate this issue.
Posted Aug 09, 2022 - 17:29 AEST
Investigating
We are currently investigating this issue.
Posted Aug 09, 2022 - 11:05 AEST
This incident affected: Consumer Websites (Consumer Websites - AU, Consumer Websites - US, Consumer Websites - EU).