Job processing disruption
Incident Report for Marketplacer
Resolved
This incident has been resolved.
Posted Mar 15, 2023 - 18:51 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 15, 2023 - 18:22 AEDT
Investigating
We are currently investigating this issue.
Posted Mar 15, 2023 - 17:28 AEDT
This incident affected: Job Processing (Job Processing - AU, Job Processing - US, Job Processing - EU).